Skip to main content

Hier findest du alle die nützlichen Foren, die du begehrst 🙂
Sexistische, rassistische, diskriminierende und beleidigende Beiträge sind untersagt und werden kommentarlos entfernt.

Bitte oder Registrieren, um Beiträge und Themen zu erstellen.

Alldocube iPlay 20 Pro macht plötzlich keinen Mucks mehr

Hallo liebe Moschuss-Gemeinde,

zu meinem iPlay 20 Pro (Model T1011 steht hinten drauf) kam ich durch das Youtube-Review. Tolles Teil, aber seit gestern morgen ist es plötzlich tot. Nichts tut sich mehr, der Bildschirm bleibt schwarz. Am Abend vorher war noch alles wie immer, dann hab ich es abgelegt und bin schlafen gegangen. Der Akku kann eigentlich nicht leer gegangen sein, weil vorher aufgeladen, dennoch hab ich probiert es zu laden. Wenn ich ein Ladekabel anschließe (mehere getestet und alle funktionieren mit anderen Geräten) tut sich nix. Der Bildschirm geht einfach nicht an.

Auch Power-Teste + Lauter/Leiser bringt es nicht zurück ins Leben. Hab auch schon mal die SIM-Karte raus, hat nichts geholfen.
Bin mit meinem Latein am Ende und traurig.

Kann mir jemand weiterhelfen? Wäre super, denn wegwerfen will ich es nicht........ ist auch gerade erst ein Jahr bei mir, gekauft Ende 09.2020.

Jeder Tipp wird probiert - 1000 Dank!

DoctorWhoFan12 hat auf diesen Beitrag reagiert.
DoctorWhoFan12

Nun das Einzigste was dir jetzt noch weiter hilft ist die Ausnutzung der 2 Jährigen Garantie...

Ich hoffe für dich das du es bei Amazon gekauft hast . Da ist es ganz leicht.. bei dem rest kann es schwieriger Werder .. Ruf einfach da an wo du es bestellt hast 😉

SWAhsokaTano hat auf diesen Beitrag reagiert.
SWAhsokaTano

Hallo DoctorWhoFan12,

nein, leider nicht. Hab damals bei Banggood zugeschlagen. Aber dort den Garantieprozess zu gewinnen... müsste die Rücksendekosten tragen laut Support 😥

DoctorWhoFan12 hat auf diesen Beitrag reagiert.
DoctorWhoFan12

Nun. auch für die gilt die 2 Jahre gewährleistungs pflicht.. einfach informieren, und lass dir keinen rabatt auf nächsten kauf oderso anlabern

SWAhsokaTano hat auf diesen Beitrag reagiert.
SWAhsokaTano

Ich vermute da ist irgendwas von der Hardware krepiert. SOC, Board oder Speicher.

Habe ich traurigerweise auch bei meinem Mi9t erlebt. Ging plötzlich aus, und nie wieder an.

Enttäuschend.

soetwas, sieht nach einem Kurzschluss im Akku aus.

Dennoch gebe ich Dir recht. Auch Xiaomi hat geplante Obsoleszenz in seine Geräte eingebaut. Das Schlimmste, was Xiaomi passieren könnte, wäre, dass die Geräte ewig halten.